Back to overview
Downtime
API is down
Oct 01 at 12:42pm EDT
Affected services
API
Resolved
Oct 01 at 12:47pm EDT
The bad change was rolled back and the API should be functionally normally again.
Affected services
API
Created
Oct 01 at 12:42pm EDT
An bad update to our API server caused some temporary downtime. We're rolling back the change to restore service.
Affected services
API