Back to overview
Downtime
API is down
Jul 26 at 01:38pm EDT
Affected services
API
Resolved
Jul 26 at 02:48pm EDT
We've now fixed the issue. It was caused by an upgrade to our search infrastructure. An issue with our search server resulted in the API server not being able to start. We corrected the underlying issues and everything should be back to normal now.
Affected services
Created
Jul 26 at 01:38pm EDT
Our backend server is offline. We're investigating the cause.
Affected services